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GETTING STARTED
Prerequisites
It is assumed for this class that the user is comfortable with basic computer operations, including using
a keyboard and mouse. Previous Internet experience is also required.


We will be using PC desktop computers running the Microsoft Windows operating system in
addition to using Internet Explorer or Mozilla Firefox web browsers.



Please let the instructor know if you have any questions or concerns prior to starting class.

Learning Objectives
After this class, you will be able to:

Understand the different
resume styles

Understand what to include
on your resume

Understand the elements of
a scannable resume

Find resume resources at
the library

Format a resume in
Microsoft Word
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STYLE & CONTENT
There are three basic types of resumes used to apply for job openings: chronological, functional, and
combination. The type of resume you use will depend on your personal circumstances and the type of
position you are applying for. No matter what type of resume you choose, make sure the content is
targeted to the position. You can research different resume styles using the Internet (for example, do a
Google search for “sample resume” in your field).





Chronological: Most common. Starts by listing your work history, with the most recent
position listed first. Jobs are then listed in reverse chronological order, typically about 10 years
into the past. Employers tend to prefer this type of resume because it's easy to see what jobs
you have held and when you have worked at them. This type of resume works well for job
seekers with a strong, solid work history.
Functional: Focuses on your skills and experience, rather than on your chronological work
history. It is used most often by people who are changing careers or who have gaps in their
employment history.
Combination: Contains both chronological and functional elements. Lists your skills and
experience first. Your employment history is listed next. With this type of resume you can
highlight the skills you have that are relevant to the job you are applying for, and also provide
the chronological work history that employers prefer.

Decide on sections to include:
 Contact Information
 Objective (optional)
 Education
 Experience, Training, Military History,
Responsibilities, Dates
DON’T include:
 Salary information
 Jargon
 Mention of family, marital status,
religion, race, health problems








Relevant Skills (computer, languages,
etc.), Accreditation, Licenses
Activities and Interests
References (or include "References
upon request" statement)

Graphics (although this may be
appropriate for certain industries)
Weaknesses

A few more tips:
 Make your resume appealing, but do NOT exaggerate or lie about experience or skills. Let
your experience do the talking.


Use strong verbs to start your sentences, and describe your responsibilities in detail. What did
you do? For how long? What were you responsible for? What did you achieve?



Maintain a consistent style throughout. Use the same style of bullets across the different
sections. While each section contains different types of information, it is important that they
look similar. Use the same font type and size for each of your headings.



Edit carefully and be sure to have at least one person with an eye for detail review it for you. If
possible, two or more editors should verify that there are no typos or errors in grammar.



Use white, high-quality paper, printed with black ink.
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FORMATTING
Font
1. Highlight the text you want to change. To do this, left-click at one end of the text. While
holding down the left mouse button, drag the mouse over the text and let go when you get to
the end of the text you wish to change. It should appear highlighted.
2. Make sure you have the Home Tab selected at the top of the window.
3. You should see the formatting options shown in the image below:
Paste | Cut | Copy

Font

Font Size

Font Style

Font Color

Text Alignment



From this tab, you can define the Font type you want. Times New Roman is a common font.



Under the Font section, you can also choose the font styles Bold, Italic, or Underline.



THIS IS WHAT SMALL CAPS LOOKS LIKE

Remember that simple, easy-to-read fonts appear the most professional. Times New Roman and
Garamond are two popular fonts used for professional purposes.
Bulleting
Bullet points are a good way to list duties and accomplishments clearly. If you want to insert a
bulleted or numbered list, simply click one of these two buttons on the Home Tab in the Paragraph
section:

Bullets

Numbering

You can increase or decrease the indent for
bullets or move items up and down the
“hierarchy” by using these buttons:
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Other Formatting Options
Use the tab key, the space bar, and the indent markers in the ruler to align items properly.
You can also go to the Paragraph section on the Home Tab and click on the small arrow in the lower
right corner to access all the options to control indents and spacing.
To insert a horizontal line (typically used underneath your contact info or to separate sections of
your resume), go to the Paragraph section on the Home Tab and click on the Borders icon.
In the drop-down menu that appears, select Horizontal Line.

Templates
If you have an Internet connection, you can choose from dozens of resume templates through
Microsoft Word. Templates are pre-formatted documents that you fill in with your own information,
which can save you a lot of time on formatting. To find a resume template, go to the File Tab and
click New. In the bottom half of the task pane that appears, click Resumes and CVs. Click on a
template once to see a preview. When you find a resume that you like, click Download. The template
will open in Word, and you’ll be able to fill in your information and make any additional formatting
changes you’d like.

COVER LETTERS
Resumes are often accompanied by a short cover letter. Cover letters are used to introduce your
resume to the reader. Most readers will not know who you are or why you are sending them a resume
if you do not introduce yourself through a cover letter. Cover letters are also used to highlight the most
important aspects of your resume that are relevant for that particular job.
Cover letters should:
 be formal (Dear Ms. Smith, Sincerely, etc.)
 be direct and to the point
 express interest in the position
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RESUMES FOR THE WEB
It is increasingly common for large companies to use computers to scan resumes before an actual
person looks at them. Computer software can quickly extract basic information, pulling out factors
like your contact information, skills, work history, years of experience, and education. HR specialists
can then search the resumes by keywords to retrieve candidates who match the requirements of a job
opening.
Tips to help you create a scannable resume:








Use keywords included in the job description
Send a clean, printed copy – not a photocopy
Use common fonts – avoid excessive italics and underlining
Font should be between 10 and 14 points (12 is standard)
Leave out decorations/graphics
Keep formatting simple
Paper should not be stapled or folded

ONLINE RESOURCES
Below are some helpful guides to resume writing:






Purdue University’s Online Writing Lab – Resume Workshop:
http://owl.english.purdue.edu/owl/resource/719/01/
About.com – How to Write a Resume: http://jobsearch.about.com/od/resumes/a/resumetoc.htm
About.com – Resume Proofing Checklist: http://jobsearch.about.com/od/resumes/a/resumproof.htm
UNC’s Resume Guide: http://careers.unc.edu/sites/careers.unc.edu/files/Resumes_2010.pdf
Riley Guide – Help with Your Resume and CV: http://www.rileyguide.com/resprep.html

LIBRARY RESOURCES
Chatham Community Library has many resources to help you with resume writing and job searching.


Books on resumes, cover letters, and job searching can be found in the 650.14 section of the
nonfiction collection



Databases (via NC LIVE):
 Job & Career Accelerator (now included in LearningExpress Library): Explore
occupations, create resumes and cover letters, and prepare for an interview
 LearningExpress Library: Brush up on your computer skills and prepare for academic or
licensing tests
 Occupational Outlook Handbook: Explore occupations – includes education requirements,
training, market outlook, salary range, and more
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VERB LIST FOR RESUMES AND COVER LETTERS
*Note that all verbs are past tense. Use present tense for current positions.*
MANAGEMENT SKILLS
administered
analyzed
assigned
attained
chaired
consolidated
contracted
coordinated
delegated
developed
directed
evaluated
executed
improved
increased
organized
oversaw
planned
prioritized
produced
recommended
reviewed
scheduled
strengthened
supervised
COMMUNICATION
SKILLS
addressed
arbitrated
arranged
authored
collaborated
convinced
corresponded
developed
directed
drafted
edited
enlisted
formulated
influenced
interpreted
lectured
mediated
moderated
negotiated
persuaded
promoted
publicized
reconciled
recruited
spoke

translated
wrote
RESEARCH SKILLS
clarified
collected
critiqued
diagnosed
evaluated
examined
extracted
identified
inspected
interpreted
interviewed
investigated
organized
reviewed
summarized
surveyed
systematized
TECHNICAL SKILLS
assembled
built
calculated
computed
designed
devised
engineered
fabricated
maintained
operated
overhauled
programmed
remodeled
repaired
solved
upgraded
TEACHING SKILLS
adapted
advised
clarified
coached
communicated
coordinated
demystified
developed
enabled
encouraged
evaluated
explained
facilitated

guided
informed
instructed
persuaded
set goals
stimulated
trained
FINANCIAL SKILLS
administered
allocated
analyzed
appraised
audited
balanced
budgeted
calculated
computed
developed
forecasted
managed
marketed
planned
projected
researched
CREATIVE SKILLS
acted
conceptualized
created
customized
designed
developed
directed
established
fashioned
founded
illustrated
initiated
instituted
integrated
introduced
invented
originated
performed
planned
revitalized
shaped
HELPING SKILLS
assessed
assisted
clarified
coached

counseled
demonstrated
diagnosed
educated
expedited
facilitated
familiarized
guided
motivated
referred
rehabilitated
represented
CLERICAL OR DETAIL
SKILLS
approved
arranged
catalogued
classified
collected
compiled
dispatched
executed
generated
implemented
inspected
monitored
operated
organized
prepared
processed
purchased
recorded
retrieved
screened
specified
systematized
tabulated
validated
MORE VERBS FOR
ACCOMPLISHMENTS
achieved
expanded
improved
pioneered
reduced (losses)
resolved (problems)
restored
spearheaded
transformed
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SAMPLE RESUME
WILL B. HIRED
123 Pleasant Street
Pittsboro, NC 27312
919-123-4567
will.b.hired@emailprovider.com

EDUCATION [Can also list Work Experience first, if that is more relevant]
University of North Carolina at Chapel Hill
B.A. English, May 2010
Durham Technical Community College, Durham, NC
Completed 36 general education credits, August 2007 – May 2008

WORK EXPERIENCE
Canefield Technical Services, Greensboro, NC
Administrative Assistant
 Oversee daily operations and manage a team of six office personnel
 Collaborate on creation of a large grant application
 Manage new and existing customer records using Microsoft Access

Oct. 2012 – present

Barnes & Noble, Durham, NC
Customer Service Representative
 Responded to customer queries and assisted with information needs
 Received superior customer service award

Jan. 2011 – Oct. 2012

TECHNICAL SKILLS


Proficient in Microsoft Office, HTML, & Adobe Photoshop

OTHER SKILLS



Conversational Spanish skills
Superior organization and time management skills

COMMUNITY INVOLVEMENT



Volunteer English tutor at Community Center
Volunteer monthly at local Boys & Girls Club events

REFERENCES
Available upon request [Use this line if you want to be forewarned before your references are
contacted. Otherwise, simply list your references and their contact info. References can also be listed
on a separate sheet.]

